Sie sind nicht angemeldet.

[CoTW-Problem PC] Probleme seit Aufrüstung

Lieber Besucher, herzlich willkommen bei: HunterTalk.de. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Bitte beachte dass wir aus technischen Gründen keine Mailadressen von @web.de und @gmx.de akzeptieren können, benutze bitte einen anderen Anbieter. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Merlin69

Jungjäger

  • »Merlin69« ist der Autor dieses Themas

Beiträge: 113

Mein Hunterprofil: Merlin69

Danksagungen: 7

  • Nachricht senden

1

Montag, 16. Juli 2018, 12:41

Probleme seit Aufrüstung

Hallo Jagdkollegen
Ich habe auf die MSI RX580 8GB aufgerüstet und dachte, jetzt kann ich das Game noch mehr, noch besser genießen. Aber das Gegenteil ist der Fall.
Ich wüsste gerne, ob hier noch jemand diese Grafikkarte benutzt, und mir weiter helfen kann.

Mein modulares Netzteil dürfte mit 800W immer noch gut ausreichen. Musste allerdings, da das Netzteil nur über einen 8-Pin und einen 6-Pin-Anschluss für die Grafikkarte verfügt, Ein zusätzliches Kabel anschließen. Das hängt üblicherweise an PCI-E.
Das Problem im Spiel ist Flackern (auch Artefakte), Bildstillstand bis zum kompletten Stop des PC. Bisher nur in Call of the Wild beobachtet. Andere Programme wie P3D, DCS World... laufen bisher problemlos.
Laut System wird die Karte ca. 65°C warm.

Welche Einstellungen habt ihr im Spiel und im Garfikkarten Manager?



Feue mich über rege beteiligung.
Gruß Merlin


CowboyFromHell

Forstanwärter

  • »CowboyFromHell« ist männlich

Beiträge: 3 183

Mein Hunterprofil: CowboyFromHell

Wohnort: Wittgenstein

Danksagungen: 477

  • Nachricht senden

2

Montag, 16. Juli 2018, 13:17

Moinsen :wink:

Wirklich helfen kann ich nicht, aber in dem Forum geht es auch um die GraKa...endet in einem Austausch weil Karte defekt ist...vielleicht hilft´s dir ja trotzdem ;-)

301 Moved Permanently

Offtopic Offtopic

:Peng: :-D

Verbraucherhinweis: Nichts für Zartbeseitete


Death...is just the beginning

M9Chris

Obereber

  • »M9Chris« ist männlich

Beiträge: 3 146

Mein Hunterprofil: M9Chris

Danksagungen: 891

  • Nachricht senden

3

Montag, 16. Juli 2018, 21:01

Poste mir mal bitte dein gesamtes System inkl. Hersteller und GHz/HZ Zahlen der CPU, RAM und Grafikkarte.
Dann noch alle Grafiktreibereinstellungen und die Einstellungen im Spiel.

:beer:

Merlin69

Jungjäger

  • »Merlin69« ist der Autor dieses Themas

Beiträge: 113

Mein Hunterprofil: Merlin69

Danksagungen: 7

  • Nachricht senden

4

Dienstag, 17. Juli 2018, 12:40

Chris
Mein System habe ich selbst zusammen gestellt. Es besteht aus dem MSI X370 Gaming Pro Carbon (Biosversion 1.80), AMD Ryzen 7 1700X und 16GB G-Skill Speicher (2x8GB). Grafikkarte wie gesagt MSI RX580 und Netzteil ist das BeQuiet 800W modular. Nichts davon übertaktet oder undervolted... Betriebssystem Windoof 10 64Bit mit allen Updates.


Die Einstellungen: +++++
Hoffe, du kannst damit etwas anfangen. Ich bin drauf und dran, das eigentlich noch zu überdimensionierte Netzteil raus zu reißen.

Bekomme seit der neuen Grafikkarte beim Start des PC fast immer nur einen Bluescreen "Bad System Config Info". Nach mehreren Anläufen startet er dann aber normal.
Die anderen schon genannten Anwendungen laufen bisher Problemlos. Daher schließe ich vorerst einen defekt der Karte aus CowboyFromHell.

Ich hoffe es liegt nur an einer Einstellung, und nicht daran, dass sich Windoof an der neuen Hardware schwer tut. ?(

Hier noch Bilder von den Systemtemperaturen: Last +++++ Leerlauf
Wie man beim ersten Bild sieht, ist in anderen Spielen doch nicht alles so OK. Habe ich gerade das erste Mal entdeckt. :| Was sagt ihr dazu?
Gruß Merlin


Amitab

Jungjäger

  • »Amitab« ist männlich

Beiträge: 8

Mein Hunterprofil: Johnbob

Danksagungen: 1

  • Nachricht senden

5

Dienstag, 17. Juli 2018, 12:57

Ein ähnliches Problem hatte ich mit meiner damaligen R9 390 nach dem Grafikkartentausch.
Bei mir stellte sich nach Wochen heraus, dass ein Arbeitsspeicher defekt war.
Auf die Idee bin ich lange nicht gekommen, da ich die Probleme mit dem Wechsel der Graka in Verbindung brachte.
Eventuell lohnt es sich bei dir einmal den Arbeitsspeicher zum testen auszutauschen, oder jeweils einmal nur einen Baustein gesteckt zu lassen.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Merlin69

Merlin69

Jungjäger

  • »Merlin69« ist der Autor dieses Themas

Beiträge: 113

Mein Hunterprofil: Merlin69

Danksagungen: 7

  • Nachricht senden

6

Dienstag, 17. Juli 2018, 13:23

Ein ähnliches Problem hatte ich mit meiner damaligen R9 390 nach dem Grafikkartentausch.
Bei mir stellte sich nach Wochen heraus, dass ein Arbeitsspeicher defekt war.
Auf die Idee bin ich lange nicht gekommen, da ich die Probleme mit dem Wechsel der Graka in Verbindung brachte.
Eventuell lohnt es sich bei dir einmal den Arbeitsspeicher zum testen auszutauschen, oder jeweils einmal nur einen Baustein gesteckt zu lassen.
Danke für die Bestätigung. Den Verdacht habe ich auch schon. Kann ich aber erst morgen testen.
Gruß Merlin


Micha_Regelt

Jungjäger

  • »Micha_Regelt« ist männlich

Beiträge: 254

Mein Hunterprofil: Micha_Regelt

Wohnort: Dortmund

Beruf: Elektroniker für Energie und Gebäudetechnik

Danksagungen: 100

  • Nachricht senden

7

Dienstag, 17. Juli 2018, 18:36

Grafikkarte kannst du ziemlich locker testen und zwar hiermit

FurMark - Stresstest und Benchmark f黵 die Grafikkarte Download


Wenn du Artefakte oder Bildfehler bekommst, dann liegt mit ziemlicher Sicherheit ein Fehler bei der Grafikkarte vor. Ansonsten kann es durchaus der Ram sein.
Treiber sind aber schon aktuell ? bzw die alten vorher restlos entfernt ?
Vor einigen Jahren wurden vier Männer einer Spezialeinheit wegen eines Verbrechens verurteilt, das sie nicht begangen hatten. Sie brachen aus dem Gefängnis aus und tauchten in Los Angeles unter. Seit dem werden sie von der Militärpolizei gejagt, aber sie helfen anderen die in Not sind. Sie wollen nicht so ganz ernst genommen werden, aber ihre Gegner müssen sie ernst nehmen. Also wenn sie mal ein Problem haben und nicht mehr weiter wissen, suchen sie doch das A-Team. 8)

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Merlin69

Merlin69

Jungjäger

  • »Merlin69« ist der Autor dieses Themas

Beiträge: 113

Mein Hunterprofil: Merlin69

Danksagungen: 7

  • Nachricht senden

8

Mittwoch, 18. Juli 2018, 11:27

Grafikkarte kannst du ziemlich locker testen und zwar hiermit

FurMark - Stresstest und Benchmark f黵 die Grafikkarte Download


Wenn du Artefakte oder Bildfehler bekommst, dann liegt mit ziemlicher Sicherheit ein Fehler bei der Grafikkarte vor. Ansonsten kann es durchaus der Ram sein.
Treiber sind aber schon aktuell ? bzw die alten vorher restlos entfernt ?

Benchmark... Warum bin ich nicht selbst darauf gekommen? #-o

Danke für den Hinweis. Treiber sind aktuell und ich habe vorher auch das Cleaningtool von AMD verwendet.
Speicher habe ich inzwischen mit verschiedenen Tools getestet. Der ist in Ordnung...

Im Benchmark bricht bei "Preset 1080" (welches meiner Auflösung und auch dem HD-Monitor entspricht) die Grafik schon nach wenigen Sekunden zusammen. "Preset 720" fürht nach ca. 10 Sekunden zum ersten Flackern, welches sich dann häuft und schlimmer wird.
Also meine Diagnose ist auch eindeutig die Grafikkarte.
Gruß Merlin

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Merlin69« (18. Juli 2018, 12:15)


Micha_Regelt

Jungjäger

  • »Micha_Regelt« ist männlich

Beiträge: 254

Mein Hunterprofil: Micha_Regelt

Wohnort: Dortmund

Beruf: Elektroniker für Energie und Gebäudetechnik

Danksagungen: 100

  • Nachricht senden

9

Mittwoch, 18. Juli 2018, 14:02

Scheint tatsächlich die Grafikkarte zu sein. Furmark haut eigentlich keine Fehler raus, wenn beim Ram was nicht passt. Scheint so das deine Grafikkarte bei hohen Taktraten Probleme bekommt.
Vor einigen Jahren wurden vier Männer einer Spezialeinheit wegen eines Verbrechens verurteilt, das sie nicht begangen hatten. Sie brachen aus dem Gefängnis aus und tauchten in Los Angeles unter. Seit dem werden sie von der Militärpolizei gejagt, aber sie helfen anderen die in Not sind. Sie wollen nicht so ganz ernst genommen werden, aber ihre Gegner müssen sie ernst nehmen. Also wenn sie mal ein Problem haben und nicht mehr weiter wissen, suchen sie doch das A-Team. 8)

Merlin69

Jungjäger

  • »Merlin69« ist der Autor dieses Themas

Beiträge: 113

Mein Hunterprofil: Merlin69

Danksagungen: 7

  • Nachricht senden

10

Mittwoch, 18. Juli 2018, 14:54

RMA schon geklärt

Der Verkäufer hat anhand von Beschreibung und Screenschots sofort einen RMA-Antrag rausgehauen und ich kann das Paket noch heute los schicken. Dauert hoffentlich nicht zu lange...
Jetzt hab ich erstmal wieder die alte R9 drin und die besteht alle Tests.

Danke erstmal bis hierher an alle Beteiligten! :up:
Gruß Merlin


Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher