Sie sind nicht angemeldet.

[Classic-Problem] erneut ERROR mit directx

Lieber Besucher, herzlich willkommen bei: HunterTalk.de. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Bitte beachte dass wir aus technischen Gründen keine Mailadressen von @web.de und @gmx.de akzeptieren können, benutze bitte einen anderen Anbieter. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

HegemonSwiss

Weitschussexperte

  • »HegemonSwiss« ist männlich
  • »HegemonSwiss« ist der Autor dieses Themas

Beiträge: 1 007

Mein Hunterprofil: HegemonSwiss

Wohnort: kann Ausfahrt Nord-Ostsee-Kanal sehen

Beruf: zuviel mit Menschen zu tun

Danksagungen: 276

  • Nachricht senden

1

Donnerstag, 22. März 2018, 11:33

erneut ERROR mit directx

Seitdem die Goldpötte verschwunden sind erneut ERROR mit direcx Kontrollcheck, der nach wie vor "sagt" alles OK.
Das ganze im Schnee auf WRR

EW DAS KANN SO NICHT BLEIBEN!

?( ?( ?(

Micha_Regelt

Jungjäger

  • »Micha_Regelt« ist männlich

Beiträge: 239

Mein Hunterprofil: Micha_Regelt

Wohnort: Dortmund

Beruf: Elektroniker für Energie und Gebäudetechnik

Danksagungen: 98

  • Nachricht senden

2

Donnerstag, 22. März 2018, 15:44

Ich versteh zwar das Problem grad nicht, weil es ein bisschen komisch erklärt ist. Aber hast du mal versucht DirectX einfach neu zu installieren ? Bzw Grafiktreiber aktuell ?

xachim

Jungjäger

  • »xachim« ist männlich

Beiträge: 79

Mein Hunterprofil: xachim

Wohnort: Neulingen , BW

Beruf: Busfahrer

Danksagungen: 107

  • Nachricht senden

3

Donnerstag, 22. März 2018, 17:58

Hallo Hege,


das Problem mit dem DirektX Kontrollcheck, (und andere Abstürze), hatte ich auch mal einige Zeit...

Ich kann dir nur empfehlen, einmal den Versuch zu unternehmen, alles,- also wirklich alles was mit NVidia zu tun hat von deiner Festplatte zu schmeissen!

Dazu ladest du dir die aktuelle Version des kostenlosen Freeware Tools DDU von der Herstellerseite, (und nur hier), herunter:

301 Moved Permanently

Auf dieser Seite unten oder hier auf,- Official Download Here,- klicken!

Die heruntergeladene Datei entpackst du dann in einen beliebigen Ordner und startest die DDU.exe...

Die Bedienung des Programms ist dann total easy! Es erkennt automatisch das installierte Betriebsystem und die verbaute Grafikkarte.
Dann einfach die oberste Option auswählen,- Säubern und Neustart, (empfohlene Option)...und dann warten bis der Rechner herunterfährt und neu startet!
Jetzt sind wirklich alle Nvidia Einträge in der Registry, sämtliche Treiberreste und natürlich auch der Haupttreiber von der Platte verschwunden, ganz so, als wäre noch nie eine Nvidia Grafikkarte eingebaut gewesen...

Danach ladest du dir die aktuelle Treibersoftware von der
NVIDIA Seite herunter und installierst den Treiber anschließend manuell, (am besten Express Installation auswählen).

Nach einem Neustart ist deine Grafikkarte frisch erstinstalliert, ohne eventuell störende Reste von alten Treibern oder sonstigen Einträgen.
Allerdings musst du dich dann auch beim ersten Start von GeForce Experence neu ammelden und eventuelle Einstellungen wieder vornehmen da ja vorher alles gelöscht wurde!
Am besten vor der Deinstallation nochmal kurz reinschauen und aufschreiben, was du alles eingestellt hast, (auch eventuelle Treibereinstellungen, Login Daten usw.).

Diese Prozedur mache ich übrigens immer, sobald eine neue Treiberversion verfügbar ist.
Ich bin einfach skeptisch, eine neue Version einfach über die alte drüber zu installieren.
Auch kam es bei mir in der Vergangenheit oft vor, daß die neue Treiberinstallation plötzlich ohne Grund angehalten hat und nach ewiger Zeit kam dann eine Fehlermeldung.

Seit ich nach der o.g. Methode vorgehe, habe ich keinerlei Probleme mehr!

Natürlich ist jedes System individuell, und der Fehler bei dir liegt vielleicht ganz wo anders.
Aber bei mir hat es geholfen und ich finde, es ist auf jeden Fall einen Versuch wert. Kannst ja nix kaputt machen...

Meiner Meinung nach hat in diesem Fall EW ausnahmsweise mal nix damit zu tun...der Fehler liegt garantiert an deinem System, sonst hätten das Problem ja fast alle anderen auch...

Hoffe, ich konnte helfen.

Wünsche weiterhin allzeit WMH...wir sehen uns am Sitka Hang...hast ja trotz deiner Probleme schon wieder einen genialen 444,47 Meter Schuss vorgelegt...Respekt :up:
Mal sehen, ob ich da diesmal wieder rankomme?


Gruß Achim










Dieser Beitrag wurde bereits 19 mal editiert, zuletzt von »xachim« (25. März 2018, 18:11)


Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

HegemonSwiss, MrMoose01

M9Chris

Obereber

  • »M9Chris« ist männlich

Beiträge: 3 082

Mein Hunterprofil: M9Chris

Danksagungen: 724

  • Nachricht senden

4

Donnerstag, 22. März 2018, 19:48

Das Problem liegt nach wie vor bei EW und der Map WRR, sie kommen bisher einfach nicht dahinter warum dies passiert, siehe dazu die letzten Status Updates.
XAchim beschreibt einen guten Weg Treiberfehler zu beseitigen, dies mal zu machen, ist kein Fehler. Ich hoffe ich irre mich und dir hilft Achims Methode, bin aber eher skeptisch weil, wie gesagt, liegt der Fehler bei EW und der Map.

:beer:

rathom

Jungjäger

Beiträge: 9

  • Nachricht senden

5

Donnerstag, 22. März 2018, 20:37

Hallo und guten Tag,
Genau das selbe Problem habe ich auch auf WRR seit ein paar Tagen!
restvideo

HegemonSwiss

Weitschussexperte

  • »HegemonSwiss« ist männlich
  • »HegemonSwiss« ist der Autor dieses Themas

Beiträge: 1 007

Mein Hunterprofil: HegemonSwiss

Wohnort: kann Ausfahrt Nord-Ostsee-Kanal sehen

Beruf: zuviel mit Menschen zu tun

Danksagungen: 276

  • Nachricht senden

6

Donnerstag, 22. März 2018, 20:43

Vielen Dank Achim.

Danke M9Chris.

Jo, hab auch mitbekommen, durch andere user, dass es an EW und WRR liegt.

Im engl. forum sollen sie um hilfe gebeten haben, Infosammeln und so.

Schade, kann zuwenig english.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

xachim

M9Chris

Obereber

  • »M9Chris« ist männlich

Beiträge: 3 082

Mein Hunterprofil: M9Chris

Danksagungen: 724

  • Nachricht senden

7

Donnerstag, 22. März 2018, 21:27

Schreib es auf, ich oder wer anders, kann das ja dann übersetzen und denen schicken.

Tarik1

Jungjäger mit Waffe

  • »Tarik1« ist männlich

Beiträge: 759

Mein Hunterprofil: Tarik1

Wohnort: Bergisch Gladbach

Danksagungen: 122

  • Nachricht senden

8

Freitag, 23. März 2018, 16:45

Den Hinweis von xachim, :up: Treiberfehler zu beseitigen, finde ich gut und werds probieren sollte meine Grafik mal spinnen! :cool:
Gruß Tarik1


Blacky01

Jungjäger

  • »Blacky01« ist männlich

Beiträge: 37

Mein Hunterprofil: Blacky01

Wohnort: Österreich

  • Nachricht senden

9

Mittwoch, 28. März 2018, 20:51

Bei mir heute auch wieder der DX Fehler auf WRR.

Hatte den Fehler 2 mal und nur dann, wenn ich einen Call von einem Dall-Schaf hatte. Bei Elch gab es kein Problem, hatte bis zum Call vom Dall-Schaf 7 Abschüsse.

:cursing:

Gotti115

Eventteam

  • »Gotti115« ist männlich

Beiträge: 109

Mein Hunterprofil: Gotti115

Danksagungen: 63

  • Nachricht senden

10

Mittwoch, 28. März 2018, 21:22

Ich hatte es auf VDB zu den ungünstigsten Zeitpunkten einmal als ich einen Trophyshot von einem Alpino machen wollte und einmal als ich auf ein Monster von Rothirsch schießen wollte

Ähnliche Themen