Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: HunterTalk.de. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Bitte beachte dass wir aus technischen Gründen keine Mailadressen von @web.de und @gmx.de akzeptieren können, benutze bitte einen anderen Anbieter. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Tarik1

Jungjäger mit Waffe

  • »Tarik1« ist männlich

Beiträge: 760

Mein Hunterprofil: Tarik1

Wohnort: Bergisch Gladbach

Danksagungen: 122

  • Nachricht senden

11

Montag, 15. Januar 2018, 15:53

Ich benutze beides, wobei bei keinem im Moment Probleme entstanden sind!
Gruß Tarik1


Amber

Jungjäger

  • »Amber« ist weiblich

Beiträge: 205

Mein Hunterprofil: Amber

Beruf: Das, was Kriminelle doof finden

Danksagungen: 51

  • Nachricht senden

12

Samstag, 27. Januar 2018, 16:43

Nun hat auch bei mir der "Roboter" Einzug gehalten... So'n Shit X(

Hat jemand Erfahrungen, wie lange das anhalten kann und wer kann diesen Zustand ändern? Weiter als auf dem Bild zu sehen komme ich nicht.

Gruß Amber
»Amber« hat folgende Datei angehängt:
  • Unbenannt.png (159,05 kB - 11 mal heruntergeladen - zuletzt: 28. Januar 2018, 18:09)

Sit and wait

M9Chris

Obereber

  • »M9Chris« ist männlich

Beiträge: 3 085

Mein Hunterprofil: M9Chris

Danksagungen: 724

  • Nachricht senden

13

Sonntag, 28. Januar 2018, 00:04

Hegemon, nun kannst du zeigen was du bei mir gelernt hast :D

Beiträge: 1 055

Mein Hunterprofil: Jennerwein

Wohnort: Solalinden/München

Beruf: Rentner

Danksagungen: 117

  • Nachricht senden

14

Sonntag, 28. Januar 2018, 08:08

Hat jemand Erfahrungen, wie lange das anhalten kann und wer kann diesen Zustand ändern? Weiter als auf dem Bild zu sehen komme ich nicht.
Nachdem hier Chris im Forum keine Lösung preis gibt, schlage ich vor, dass Du Verbindung zum Provider unterbrichst (entweder im Routermenü, Router ausstecken/neu starten), dann bekommst Du neue IP zugeteilt und der Spuk sollte vorbei sein.

Heute sollte es allerdings bereits weg sein, da Provider meist alle 24 Stunden Verbindung kurz unterbrechen.

Wäre trotzdem gespannt, wie die Lösung von Chris aussieht. ?(

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Jennerwein« (28. Januar 2018, 12:22)


M9Chris

Obereber

  • »M9Chris« ist männlich

Beiträge: 3 085

Mein Hunterprofil: M9Chris

Danksagungen: 724

  • Nachricht senden

15

Sonntag, 28. Januar 2018, 14:59

Router neu starten um eine neue IP zu bekommen, ist schon Mal eine gute Idee, dazu sollte man aber auch die Cookies löschen.
Der Robotest bei EW ist fürn Hintern und einer unsauberen Programmierung zu zuschreiben, machen kann man dagegen kaum etwas.
Was bei Hege geholfen hatte war, die Art und WEise wie er Hunter starten soll. Ich gehe mal davon aus das Amber den Klienten vom Desktop oder über ein Menü startet, bzw. das Icon dafür benutzt. Bei dem Stand Alone Client sollte man die Jagd und damit auch das Spiel, über die Website starten. Die Roboanfrage kommt, da der Nutzer sich nicht wie ein Nutzer verhält, obwohl er nichts falsch macht. WEnn man das Spiel über ein DEsktopicon bzw. es generell über den PC startet und nicht über den Browser passiert folgendes.
Du klickst das Icon an, der Launcher startet, er liest die Benutzerdaten und versucht sich dann damit an zu melden und genau da hakt das System, es ist zu langsam, bzw. zu schnell damit mit den Benutzerdaten umzugehen. Das System erwartet Daten, bekommt diese aber nicht da er nicht lange genug wartet, das wertet er als falsche Eingabe von eurer IP Adresse, das passiert dann in Sekundenbruchteilen mehrmals und er denkt, dass sich da ein Bot versucht an zu melden, dann kommt die Captchabfrage.
Wenn man das Spiel über den Browser startet, ist man ja schon angemeldet und dieses Launchersystem versucht es dann natürlich gar nicht mehr und alles läuft so wie es soll.

Gleiches gilt für Steam, erst Steam starten, dann das Spiel. Nicht das Huntericon anklicken, denn dann startet erst Steam und in der Zwischenzeit verkackt das System wieder den Umgang mit den Anmeldedaten.

Beiträge: 1 055

Mein Hunterprofil: Jennerwein

Wohnort: Solalinden/München

Beruf: Rentner

Danksagungen: 117

  • Nachricht senden

16

Sonntag, 28. Januar 2018, 16:18

Hi Chris,

danke für die ausführliche Erklärung. Mit Standardeinstellungen ist Steam ohnehin stets an, also kein Problem, wenn nicht RAM und Prozessor unzureichend.

Wie man mit Steam über Browser starten kann, ist mir nicht geläufig, ich google mal.

Amber

Jungjäger

  • »Amber« ist weiblich

Beiträge: 205

Mein Hunterprofil: Amber

Beruf: Das, was Kriminelle doof finden

Danksagungen: 51

  • Nachricht senden

17

Sonntag, 28. Januar 2018, 16:44

Danke für eure Ausführungen.
Ich habe fogendes gemacht: Den Router abgestöpselt, wieder ran.
Das Spiel mit allem was dazu gehört (Dateinordner) gelöscht und neu installiert.
Ich komme bis hierhin, nachdem ich den Haken bei Ich bin kein Roboter gesetzt habe, siehe Bild, sobald ich aber anklicke "Jagd beginnen" erscheint wieder dieses blöde Fenster....und DA klemmt es und der dröselt sich einen Wolf. Ich spiele über den PC, nicht via Steam. Der Browser ist Chrome.
Habe eben eine E-Mail an den Support geschrieben, mal sehen ob die Rat wissen.

Beste Grüße Amber
»Amber« hat folgende Datei angehängt:
  • Account.png (867,3 kB - 9 mal heruntergeladen - zuletzt: 29. Januar 2018, 16:58)

Sit and wait

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Amber« (28. Januar 2018, 16:56)


M9Chris

Obereber

  • »M9Chris« ist männlich

Beiträge: 3 085

Mein Hunterprofil: M9Chris

Danksagungen: 724

  • Nachricht senden

18

Sonntag, 28. Januar 2018, 19:35

Versuch mal einen anderen Browser.

Amber

Jungjäger

  • »Amber« ist weiblich

Beiträge: 205

Mein Hunterprofil: Amber

Beruf: Das, was Kriminelle doof finden

Danksagungen: 51

  • Nachricht senden

19

Sonntag, 28. Januar 2018, 19:43

Ok Chris, gibt es ne Empfehlung oder ist es egal? Ich tendiere zu Firefox....
Auch nicht anders. Das Problem bleibt.

Sit and wait

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Amber« (28. Januar 2018, 19:48)


M9Chris

Obereber

  • »M9Chris« ist männlich

Beiträge: 3 085

Mein Hunterprofil: M9Chris

Danksagungen: 724

  • Nachricht senden

20

Sonntag, 28. Januar 2018, 19:56

hast gleich ne PN von mir im Postfach.