Sie sind nicht angemeldet.

[CoTW-Problem] FPS Einbrüche...

Lieber Besucher, herzlich willkommen bei: HunterTalk.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Wave2

Jungjäger

  • »Wave2« ist der Autor dieses Themas

Beiträge: 108

Danksagungen: 32

  • Nachricht senden

1

Samstag, 21. Oktober 2017, 11:48

FPS Einbrüche...

Hallo,
habe eigentlich schon seit Release mal mehr mal weniger mit massiven FPS Einbrüchen Probleme... Zocke auf Ultra mit einer nvidia 1060, wenns läuft hab ich teilweise 50-65FPS, die Rate sinkt dann aber immer ruckartig und kurrzeitig auf teilweise 10-25, und macht das Spiel so in dem Moment unspielbar, zudem raubt es sehr den Spielspass... Wodran kanns liegen? Prozessor ist ein AM FX6300 - zudem hab ich 8GB RAM verbaut... Zocken tu ich mit Win 10 64Bit...

Danke schonmal für die Antworten.

Amillo

Jungjäger

Beiträge: 232

Mein Hunterprofil: Amillo

Danksagungen: 181

  • Nachricht senden

2

Samstag, 21. Oktober 2017, 12:10

Da ich ebenfalls mit dem AMD FX6300 und 8GB RAM CotW spiele, würde ich glatt mal vermuten das deine Grafikkarte vom Prozessor ausgebremst wird. Ich hab ne AMD Radeon 7870 Gigahertz Edition mit 2 GB RAM, spiele auf mittleren Setting und hab immer um die 30 bis 40 FPS. Betriebssystem ist Win 7 64 bit.
Die Grafikkarte und Prozessor müssen im Gleichgewicht sein sonst bremst das eine das anderen aus.
Grüße Christian

Hoffentlich wird es nicht so schlimm, wie es schon ist.

Micha_Regelt

Jungjäger

  • »Micha_Regelt« ist männlich

Beiträge: 165

Mein Hunterprofil: Micha_Regelt

Wohnort: Dortmund

Beruf: Elektroniker für Energie und Gebäudetechnik

Danksagungen: 86

  • Nachricht senden

3

Samstag, 21. Oktober 2017, 15:09

Jip... Die CPU ist das Problem....

Wave2

Jungjäger

  • »Wave2« ist der Autor dieses Themas

Beiträge: 108

Danksagungen: 32

  • Nachricht senden

4

Sonntag, 22. Oktober 2017, 15:31

Das heisst die optimale Lösung wäre, den Prozi aufzurüsten - dafür fehlt mir aber momentan das Geld. Andere Option wird sein die Grafik runter zu stellen?

Micha_Regelt

Jungjäger

  • »Micha_Regelt« ist männlich

Beiträge: 165

Mein Hunterprofil: Micha_Regelt

Wohnort: Dortmund

Beruf: Elektroniker für Energie und Gebäudetechnik

Danksagungen: 86

  • Nachricht senden

5

Sonntag, 22. Oktober 2017, 16:05

Oder die cpu zu übertakten. Wobei ich da als einer der keine Ahnung hat die Finger von lassen würde.
Ich bin mir nicht mal sicher ob Grafik runter Schrauben das Problem löst. Ist ja kein Problem der Grafikkarte. Aber versuch macht klug :thumbup:

Gesendet von meinem Huawei Mate9

Ähnliche Themen