Sie sind nicht angemeldet.

[CoTW-Hilfe] Grafik Problem

Lieber Besucher, herzlich willkommen bei: HunterTalk.de. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Bitte beachte dass wir aus technischen Gründen keine Mailadressen von @web.de und @gmx.de akzeptieren können, benutze bitte einen anderen Anbieter. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Micha_Regelt

Jungjäger

  • »Micha_Regelt« ist männlich

Beiträge: 241

Mein Hunterprofil: Micha_Regelt

Wohnort: Dortmund

Beruf: Elektroniker für Energie und Gebäudetechnik

Danksagungen: 98

  • Nachricht senden

41

Freitag, 22. September 2017, 19:15

Also für mich sieht da jetzt nichts ungewöhnlich aus. Kannst du es nicht mit dem Handy abfilmen ? Du sagtest ja in der Bewegung sieht man es deutlicher

Formel E...E wie entbehrlich :thumbdown:

Hofi

Jungjäger

  • »Hofi« ist männlich

Beiträge: 12

Mein Hunterprofil: Hofi102

Wohnort: in Sachsen zu Hause

Beruf: Pappnase

Danksagungen: 4

  • Nachricht senden

42

Freitag, 22. September 2017, 22:29

Hi, versuch mal mit Bandicam ein Viedeo aufzunehmen. In der kostenlosen Version kann man glaub ich bis 10 min Video aufnehmen.

Boazera

Jungjäger

  • »Boazera« ist der Autor dieses Themas

Beiträge: 39

Danksagungen: 16

  • Nachricht senden

43

Samstag, 23. September 2017, 12:25

Habe es nun geschafft, ein Video aufzunehmen. Leider, nachdem ich es auf YT hochgeladen habe, sieht man nichts von dem glitzern. Einzig, wo ich den Weg runter gehe sieht man am Grasrand so etwas wie Flimmern. Und genau dies glitzert im Game ungemein. Wie schon erwähnt, wenn ich dieses SSAO abschalte ist dieses glitzern weg. Nachteil ist, das es dann nicht mehr so realistisch aussieht.

Video

EDIT 1: habe dies aus dem Steam Forum:

The glitter is the way they game does its antialiasing. You could try disabling it entirely in the config file and then using Nvidias DSR. Other option is to still run at 1080p and try using Reshade/SweetFX and injecting their version of SMAA and FXAA.

Habe ich gemacht...aber komischerweise gehen die Frames in den Keller. Aber dieses glitzern wird wahrhaftig weniger. Werde wohl auf Mittlere Einstellung weiter spielen und mir bei Zeiten mal eine aktuelle Karte besorgen. Mit der ausgeliehenen 1060 lief es wesentlich besser.

EDIT 2:

Klappt wohl doch nicht. Irgendwie mache ich mit diesem SweetFX was falsch.

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »Boazera« (23. September 2017, 13:56)


Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher