Sie sind nicht angemeldet.

[CoTW-Hilfe] Grafik Problem

Lieber Besucher, herzlich willkommen bei: HunterTalk.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Micha_Regelt

Jungjäger

  • »Micha_Regelt« ist männlich

Beiträge: 165

Mein Hunterprofil: Micha_Regelt

Wohnort: Dortmund

Beruf: Elektroniker für Energie und Gebäudetechnik

Danksagungen: 86

  • Nachricht senden

31

Mittwoch, 20. September 2017, 22:39

Perfekt das ist die richtige :up:

Latscho

Jungjäger

  • »Latscho« ist männlich

Beiträge: 16

Mein Hunterprofil: Latscho

Beruf: Rauhfasertapezierer

  • Nachricht senden

32

Mittwoch, 20. September 2017, 22:43

Richtig, unbedingt die 6gb Variante ordern!. Warte mal bevor du nun gnadenlos umrüstest. Die neue 14nm Generation steht vor der Tür und würde einen fast neuen Rechner verlangen. Wenns geht, warte noch 2 bis 3 Monate, bis AMD und Intel sich eingeschossen haben. So würde ich es tun.....im Moment geht nix über den Ryzen 8 Kerner.
Allerdings reden wir hier ja nicht von high end performance für cotw....daher nur für den Hinterkopf.
...fährst de quer, siehst de mehr!

Boazera

Jungjäger

  • »Boazera« ist der Autor dieses Themas

Beiträge: 39

Danksagungen: 16

  • Nachricht senden

33

Mittwoch, 20. September 2017, 22:53

Ein neuer Prozessor kommt jedoch nicht in Frage. Da müsste dann ein neues Mainboard und neue Ram´s her.
Von daher wäre nur eine neue Grafikkarte drin. Aber ich werde erst einmal die o.g. Karte testen.

Habt Ihr mein EDIT im Post #30 gelesen?

Micha_Regelt

Jungjäger

  • »Micha_Regelt« ist männlich

Beiträge: 165

Mein Hunterprofil: Micha_Regelt

Wohnort: Dortmund

Beruf: Elektroniker für Energie und Gebäudetechnik

Danksagungen: 86

  • Nachricht senden

34

Mittwoch, 20. September 2017, 23:10

Das macht ne Karte nicht kaputt normalerweise. Aber die 2. Grafikkarte im Bios deaktivieren wäre keine schlechte Idee.
Neue CPU brauchst du auch nicht unbedingt, wenn gar nicht anders geht, kannst du die auch locker übertakten. Vorausgesetzt du hast jemanden, der sich damit aus kennt

Boazera

Jungjäger

  • »Boazera« ist der Autor dieses Themas

Beiträge: 39

Danksagungen: 16

  • Nachricht senden

35

Mittwoch, 20. September 2017, 23:22

Die Onboard Karte ist im Bios deaktiviert, bezw. auf PCIe gestellt. Trotz allem gings nicht, solange ein 2. Monitor dran hing.
Übertakten wäre ja ggf. nicht schlecht. Mit der Wasserkühlung sollte es ja funktionieren. Aber leider kenne ich niemanden, der mir helfen könnt.

Micha_Regelt

Jungjäger

  • »Micha_Regelt« ist männlich

Beiträge: 165

Mein Hunterprofil: Micha_Regelt

Wohnort: Dortmund

Beruf: Elektroniker für Energie und Gebäudetechnik

Danksagungen: 86

  • Nachricht senden

36

Donnerstag, 21. September 2017, 00:33

Einfach mal so ausprobieren und gucken obs geht.
Denke mal wird schon klappen.

Boazera

Jungjäger

  • »Boazera« ist der Autor dieses Themas

Beiträge: 39

Danksagungen: 16

  • Nachricht senden

37

Donnerstag, 21. September 2017, 11:56

So, konnte die 1060 testen. Zwar nur kurz aber immerhin.

Auf mittlere Einstellung:
1060 = 113-131
Titan= 71-76

Ultra:
1060 = 54-63
Titan= 37-45

Hätte jetzt nicht gedacht, das die Titan zum alten Eisen gehört, oder nicht wahr haben wollen.
Dieses glitzern des Gras und der Bäume wenn ich mich bewege, ist wesentlich weniger geworden.
Wenn ich SSAO abschalte habe ich diesen Effekt gar nicht. Aber dann sieht es etwas komisch aus.

Micha_Regelt

Jungjäger

  • »Micha_Regelt« ist männlich

Beiträge: 165

Mein Hunterprofil: Micha_Regelt

Wohnort: Dortmund

Beruf: Elektroniker für Energie und Gebäudetechnik

Danksagungen: 86

  • Nachricht senden

38

Donnerstag, 21. September 2017, 14:12

Ich glaub, dass was du als glitzern bezeichnest ist einfach der Grafikstile von CotW.
Mach doch mal ein Screenshot f12 :)

Boazera

Jungjäger

  • »Boazera« ist der Autor dieses Themas

Beiträge: 39

Danksagungen: 16

  • Nachricht senden

39

Donnerstag, 21. September 2017, 16:18

Hi,

das Problem tritt auf, wenn ich gehe. Wenn ich da einen Screenshot mache, sieht man nichts von diesem glitzern.
Habe versucht ein Video mittels Fraps, OBS und Windows aufzunehmen. Leider sind die Videos alle schwarz.

Boazera

Jungjäger

  • »Boazera« ist der Autor dieses Themas

Beiträge: 39

Danksagungen: 16

  • Nachricht senden

40

Freitag, 22. September 2017, 12:33

Schwer zu erkennen...auf dem Ultra Bild kann man es am Dach des Hauses erahnen. Das flackert bzw. glitzert wie beim Gras.
Wenn ich hier SSOA abschalte, ist dieser Effekt weg. Daher spiele ich im Moment auf Medium Einstellungen.
Bei dieser ist alles OK, nur sieht es halt etwas komisch aus.