Sie sind nicht angemeldet.

Amillo

Jungjäger mit Waffe

  • »Amillo« ist der Autor dieses Themas

Beiträge: 460

Mein Hunterprofil: Amillo

Danksagungen: 121

  • Nachricht senden

1

Montag, 7. Januar 2019, 01:47

Inventar schließen dauert manchmal Ewig !!!

Wie die Überschrift ja schon verrät, braucht mein Inventar manchmal ziemlich lange bis es, nach einer Änderung, wieder das Spiel aufnimmt. Da nutzt auch kein rumhämmern auf der " Spiel wieder aufnehmen" Taste :-D . Ich muss allerdings sagen das ich über Steam spiele. Ich werd jetzt noch die normale Version, die über den Browser läuft runter laden und dann da mal schauen, ob es genauso ist %-( . Die Version die besser funktioniert bleibt, die andere fliegt vom Rechner oder bleibt für Bugsuche.
Hat jemand auch solche Problemchen oder ist das Generell so? Weil das ziemlich Nerven kann :-! .
Grüße Christian

Es ist schwierig zu Antworten, wenn man die Frage nicht versteht.


M9Chris

Obereber

  • »M9Chris« ist männlich

Beiträge: 3 219

Mein Hunterprofil: M9Chris

Danksagungen: 697

  • Nachricht senden

2

Montag, 7. Januar 2019, 13:19

WElchen Client du dann benutzt ist egal, das liegt an der Anbindung an die Cludserver, wenn du da einen doofen erwischt hast, dauert es eben etwas :wink:

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Amillo

tokei-ihto

Jungjäger

Beiträge: 80

Mein Hunterprofil: knolli

Danksagungen: 4

  • Nachricht senden

3

Montag, 7. Januar 2019, 13:49

Ja, bei mir auch oft..nervig...

Amillo

Jungjäger mit Waffe

  • »Amillo« ist der Autor dieses Themas

Beiträge: 460

Mein Hunterprofil: Amillo

Danksagungen: 121

  • Nachricht senden

4

Montag, 7. Januar 2019, 19:24

WElchen Client du dann benutzt ist egal, das liegt an der Anbindung an die Cludserver, wenn du da einen doofen erwischt hast, dauert es eben etwas :wink:

Na Du machst mir ja Mut :-D aber was will man machen? Gar nix und mit Leben %-( . Eine zweite installation war so gut wie unmöglich, weil ich das Spiel über den Browser ums verrecken nicht zum Laufen bring, es lässt sich einfach nicht installieren, trotz abgeschalteten Antivirenprogramm und ich hab schon etliche Varianten durch um es zu installieren. Bei ca 50 Prozent fängt er wieder von null an das Spiel down zu loaden. Dann spiel ich eben über Steam weiter, da läßt es sich komischerweise ohne Probleme installieren aber auch da hab ich mal ne frische Installation gemacht und die Partition auf der Festplatte gewechselt. Mal schaun ob's was bringt.
Danke Dir Chris @-}-- :-)
Grüße Christian

Es ist schwierig zu Antworten, wenn man die Frage nicht versteht.


M9Chris

Obereber

  • »M9Chris« ist männlich

Beiträge: 3 219

Mein Hunterprofil: M9Chris

Danksagungen: 697

  • Nachricht senden

5

Montag, 7. Januar 2019, 22:06

Was du machen kannst ist.
Lade den Browserlauncher herunter, starte den Download und beende ihn bei 1%. Dann gehst du in das Spieleverzeichnis und löschst den Ordner download und alle Torrentdateien. Im Anschluss kopierst du alle, bis auf den Launcheordner vom Steamclient in das Spielverzeichnis des Vrwserclient's. Dann den Browserclient Starten und gut ists. Alle Dateien, bis auf die der Launcher sind kompatibel.

Kurz um, du musst nur den Launcher installieren, den Rest kannst du kopieren.


:beer:

Amillo

Jungjäger mit Waffe

  • »Amillo« ist der Autor dieses Themas

Beiträge: 460

Mein Hunterprofil: Amillo

Danksagungen: 121

  • Nachricht senden

6

Dienstag, 8. Januar 2019, 00:03

Danke für die Hilfe, ich belass es bei Steam @-}-- . Da läuft es nun grade zu recht flüssig. Ich hab mal die Dateien nach Fehlern durchsuchen lassen und dann wurden ca 200MB Daten nachgeladen. Es sollten laut Steam 980 Fehler entdeckt worden sein. Und dann war ich mal Testweise auf Whiterime Ridge und hab mal so richtig im Inventar rum gekramt. Lief wie Kräuterbutter auf dem Steak :grill: :-D .
Grüße Christian

Es ist schwierig zu Antworten, wenn man die Frage nicht versteht.