Sie sind nicht angemeldet.

Vali1987

Jungjäger

  • »Vali1987« ist der Autor dieses Themas

Beiträge: 4

Mein Hunterprofil: Vali_Austria

  • Nachricht senden

1

Sonntag, 12. November 2017, 22:01

Spiel startet nicht nach neu aufsetzen des Notebooks

Ich weiß, die Frage kommt ständig, hab auch die ganzen Lösungswege schon durch. (als Admin ausführen, nach Fehlern suchen, neu installieren, overlay deaktivieren)..
Spiele normalerweise über Steam.. Internetverbindung ist stabil. Notebook passt, weil es vor dem neu aufsetzen ganz normal funktioniert hat.
Nun komm ich so weit, dass ich das Jagdgebiet auswählen kann, auf Einzelspiel geh und starte. Es lädt, Musik und danach Geräusche sind normal vorhanden, aber es tut sich dann nichts..
Alle anderen Spiele funktionieren auf steam.. daher liegts nicht an Steam selbst.

Habs versucht über die HP herunterzuladen, aber ist eben extrem langsam und bricht ständig ab..
Kann den hier beschriebenen Lösungsweg noch probieren, aber ich frag mich einfach nur, warums jetzt plötzlich nicht mehr über Steam läuft??

Firewalls hab ich mal alle deaktiviert, um zu schauen, ob es daran liegt, aber auch nicht..


Achja und im Launcher steht, dass ich Jagen war.. d.h. ich bin eigentlich drinnen, nur die Graphik zeigt etwas anderes an..

Kann mir jemand helfen??

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Vali1987« (12. November 2017, 23:13)


  • »MrMoose01« ist männlich

Beiträge: 1 322

Mein Hunterprofil: MrMoose01

Wohnort: Münster

Danksagungen: 157

  • Nachricht senden

2

Montag, 13. November 2017, 12:22

Zitat: Es lädt, Musik und danach Geräusche sind normal vorhanden, aber es tut sich dann nichts..

Wie lange wartest Du? Bei mir kann es auch schon mal bis zu 2 Minuten dauern.
Spiel läuft dann aber einwandfrei (spiele auch über steam).
Gruß
Moose



2016:

loellipop

Jungjäger

Beiträge: 92

Mein Hunterprofil: loellipop

Danksagungen: 1

  • Nachricht senden

3

Montag, 13. November 2017, 12:41

Hast du es bei ausgeschaltetem Virenscanner installiert?
Bei mir hat Avira immer ein paar verdächtige Dateien kassiert und dann lief es nicht mehr richtig, auch nach Updates.
Seitdem ich den TheHunter-Ordner von der Überwachung ausgenommen habe, gibt es keine Probleme mehr.

CowboyFromHell

Forstanwärter

  • »CowboyFromHell« ist männlich

Beiträge: 3 009

Mein Hunterprofil: CowboyFromHell

Wohnort: Wittgenstein

Danksagungen: 404

  • Nachricht senden

4

Montag, 13. November 2017, 14:50

Wurde der richtige Grafikchip zugewiesen? Nicht das das Notebook das mit dem Onboardchip startet ;-)

Offtopic Offtopic

:Peng: :-D

Verbraucherhinweis: Nichts für Zartbeseitete


Death...is just the beginning

Vali1987

Jungjäger

  • »Vali1987« ist der Autor dieses Themas

Beiträge: 4

Mein Hunterprofil: Vali_Austria

  • Nachricht senden

5

Dienstag, 14. November 2017, 13:28

Hat sich erledigt, lag wohl (wieder mal) an einem Windows update :(